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1.0 What is CATVids?
CATVids is a quick, efficient, easy-to-use program for organizing your video collection.

With CATVids you can register and look up information about such things as: 

· title, format, type of content, category, length,
· production year, release year, company, country of origin
· director and actors,
· sound, rating, tape counter, location,
· purchase price and current value.

You can add personal comments for every item. Thirteen special fields enable you to 
customize your catalog. You can even store a bitmap picture (for example of the cover).

CATVids uses a relational database model. This means that you register most information 
only once. For example, an actor's name is included in the catalog the first time you add a 
movie where this actor participates. Later, you simply choose this name from a list. This type 
of information is stored in “lookup” tables which ultimately save time and valuable disk space 
on your computer.

CATVids lets you work with an unlimited number of databases. This means that you can split 
your collection into different catalogs and organize it to meet your needs. You can also merge
existing databases. CATVids includes routines for taking and restoring backup of the 
databases you have created.
CATVids has impressive and powerful search capabilities. You can search for any 
information you have entered in a catalog. CATVids lets you cross reference up to five fields. 
This is an extremely flexible way to search and query data. CATVids has templates for many 
types of reports which you can generate to examine on the screen or print out.
CATVids comes with a sample database to get you started and a comprehensive context-
sensitive on-line help system. 

2.0 Installing CATVids
Before you begin the installation process, make sure your system meets the following 
minimum requirements:

· 386-based PC or better
· Microsoft Windows 3.1 or Windows 95
· 4 Mbytes memory (6 Mbytes is recommended)
· 4 Mbytes available space on the hard disk

You can install CATVids using the diskettes that come with the application or directly from 
your hard disk if all files have been placed in a directory there.

2.1 To install from the diskettes:



1. Insert diskette number 1 into your diskette drive.

2. If you are running Microsoft Windows 3.1, from the Program Manager File menu choose
Run.
If you are running Microsoft Windows 95, from the Start menu choose Run.

3. In the text box, type the path to the installation program, for example A:\SETUP, and 
choose OK.

4. When requested, specify the directory where you want to install CATVids. Unless you 
specify a different directory the application will be installed in C:\CATVIDS.

5. Choose OK to start the installation process.

2.2 To install from the hard disk:
1. Ensure that all CATVids installation files are in the same directory, for example C:\

CATTEMP.

2. If you are running Microsoft Windows 3.1, from the Program Manager File menu choose
Run.
If you are running Microsoft Windows 95, from the Start menu choose Run.

3. In the text box, type the name of the drive and directory where the installation files are 
located, then type \SETUP (for example C:\CATTEMP\SETUP) and choose OK.

4. When requested, specify the directory where you want to install CATVids. Unless you 
specify a different directory the application will be installed in C:\CATVIDS.

5. Choose OK to start the installation process. 

When the installation process is complete you see the CATVids group and CATVids icon. 

3.0 Starting CATVids
Double-click the CATVids icon. You see the CATVids main window. 

Note! In CATVids, the windows you use most often are always available as icons at the 
bottom of the main window. To open a window, double-click the icon. You may also open a 
window by choosing from the Window menu or pressing the menu shortcut (for example 
Ctrl+B to open the Browse window). When you no longer need a window, minimize it.

When you start CATVids for the first time, you see the Browse window (if you do not see it, 
double-click the Browse icon at the bottom of the main window). The Browse window 
contains the records from the sample database included with CATVids (this database is 
called SAMPLE.MDB). 

Before you can start cataloging your collection, you must create your own database. 
CATVids enables you to have several databases so you can split your collection in different 
segments. Separate databases can later be merged.



3.1 Creating a database
1. From the File menu choose New. You see the Create New Database dialog box.

2. Select the drive and directory where you want to create the database if it is different from
the CATVids directory. In general, we recommend that you do not change the directory.

3. In the File Name text box type the name of the database. The name should be one that 
easily reminds you of the information in the database, for example MOVIE or VIDEOLIB.
As with other Windows file names, it cannot have more than eight characters. The file 
extension identifying the database, .MDB, is added automatically.

4. Choose OK. 

The database is open and you can now begin adding information to it. You see the name of 
the database in the title bar of the CATVids window. 

If you want to organize your collection using only one database, then you don’t have to think 
about databases again. CATVids will always open this database when you start the 
application. If, however, you choose to organize your collection in a way that requires several
databases, follow the steps above to create as many as you need. To switch from one 
database to another, see the section “Opening a database”. 

3.2 Opening a database
Whenever you start CATVids the system will automatically open the last database you 
worked with. If you have more than one database and want to change, follow the steps 
below:

1. From the File menu, choose Open.

2. In the Directories list box, select the drive and directory where the database is located if
it is different from the CATVids directory.

3. From the list box of database names, select the database you want to open and choose 
OK or double-click the name.

Note! If you do not exit the program by selecting Exit from the File menu (or Close from the 
main window's Control menu), for example if a system error occurs or there is a power-
failure, you may get an error message the next time you try to open the database (probably 
error 3049). If this happens, run a utility called FIX that was installed to the same directory as
CATVids.

4.0 Cataloging your collection
If you haven’t already done so, create a database. Otherwise, make certain the database you
want to work with is open (see the section “Starting CATVids”).

When you type information, CATVids can automatically make the first letter in each word 



uppercase. If you want to use this feature:

1. From the File menu choose Preferences.

2. In the Preferences dialog box, choose Data Entry.

3. Ensure that the option Uppercase first character is checked (marked with an X).

4. Choose OK.

4.1 Adding a record
To add a new record to your catalog, choose New from the Record menu. You see the 
Active Record 1 window. Note the following:

· Since adding a record is something you do often, CATVids makes this window available 
to you at any time. The window is always visible and can be minimized and reduced to 
an icon but not closed. 

· CATVids automatically saves the information the moment you leave the Active Record 
window to choose another command. You can also save the information by choosing 
Save from the Record menu.

· If you want to examine another record, select the record in the Browse window. If it is 
minimized, double-click the Browse icon at the bottom of the main window or press 
Ctrl+B.

Fill in the fields as explained below. Most information you need to enter only once. For 
example, an actor's name is included in the catalog the first time you add a movie where this 
actor participates. Later, you simply choose this name from a list.

Title Enter the title of the video. CATVids can handle up to 100 characters.

Original title Enter the original title (if applicable). CATVids can handle up to 100 
characters.

Format The format specifies the type of media the movie is on, for example VHS, 
Laser Disc or CD-ROM. You can select one of the pre-defined descriptions 
from the list or define your own format as follows: 

1. From the Lookup menu choose Format. 

2. Delete the items you do not need. To do this, select the item you want to 
delete and choose Delete.

3. Choose New and complete the information requested in the dialog box.

Type Enter the type that specifies the content of the video, for example Home 
Video, Movie or Television. You can select one of the pre-defined descriptions 
from the list or define your own type as follows: 

1. From the Lookup menu choose Type. 

2. Delete the items you do not need. To do this, select the item you want to 



delete and choose Delete.

3. Choose New and complete the information requested in the dialog box.

Category The category describes the type of movie, for example Action, Comedy, Thriller
or Western. You can select one of the pre-defined descriptions from the list or 
define your own category as follows: 

1. From the Lookup menu choose Category. 

2. Delete the items you do not need. To do this, select the item you want to 
delete and choose Delete.

3. To add a new description, choose New and complete the information 
requested in the dialog box. 

Director Enter the director of the movie. Type the name or select it from the drop-
down list. We recommend that you use the format Last name, Fist name (for 
example Cameron, James). Please note that this field is linked to the lookup 
table Person that is also used by the field Actor.

Company The company that released the video. Type the name or select it from the drop-
down list.

Country The country of origin. Type the name or select it from the drop-down list.

Sound Enter the sound capabilities of the video, for example Mono, Stereo or Hi-
Fi. You can select one of the pre-defined descriptions from the list or define 
your own category as follows: 

1. From the Lookup menu choose Sound. 

2. Delete the items you do not need. To do this, select the item you want to 
delete and choose Delete.

3. To add a new description, choose New and complete the information 
requested in the dialog box.

Rating The rating given to the movie by the movie industry (G, PG, R, etc). Type 
the rating or select it from the drop-down list.

Tape A description of the tape (for example Television 017). Type it or select it 
from the drop-down list. If you want to use the command Find tape (choose 
Find Tape from the Record menu), you also need to specify the length of the 
tape. Default length is set to 180 minutes, but you may change this by 
choosing Preferences from the File menu. To add a new tape description:

·  Choose New from the Lookup menu when this fields has the focus.

or

· Click on the list with the 'other' mouse button and choose New Tape 
from the popup-menu.

Location Where the video is located. Type the location or select it from the drop-down 



list.

Production 
year Enter the year the movie was originally released.

Release
year Enter the year the video was released.

Length Enter the time in minutes that the video tape runs.

Counter For videos on tape, enter the tape counter number for the starting position 
and ending position.

Tape 
number Use this field if you have your own system for identifying videos in your 

collection.

Color Check this box if the movie is in color, or uncheck it if the movie is in black 
and white.

Subtitled Check this box if the movie is subtitled.

Dubbed Check this box if the movie is dubbed.

Purchased The date you purchased the video. If the day, month or year has only one digit 
type a zero ( 0 ) before the numeral; for example, 06.02.1997.

Registered The registration date. Today’s date is used automatically but you can change it 
if you want.

Price The purchase price. You can decide, for example, if this refers to the price 
you actually paid for the video or the retail purchase price if it is different.

Value Current value of the video, for example the collector’s value. 

Actor Specify the major stars of the movie. To catalog the actors:

1. Open the Actors window by double-clicking on the icon, or press Ctrl+A.

2. Click the List button (. . . ). You see the Actor dialog box.

3. If the actor is registered in the database, the name is already listed. To 
find the actor, either scroll through the list and select the name you want, 
or type the name (or the first characters in the name) in the text box above
the list. Click the Add ( > ) button to move the name to the right-most list 
box.

If the actor is not registered in the database, choose New. You 
see the New Person dialog box. Fill in as much of the information as you 
want. You can use the Memo field to add personal comments. When you 
are ready, choose OK to close the dialog box.

4. Choose OK to close the Actors dialog box. You see the name(s) in the 
Actor field in the Actors window.



Please note that this field is linked to the lookup table Person that is also used 
by the field Director.

Memo This field is for comments. Maximum length is 10.000 characters.

Special info In addition to the standard fields, you can define up to thirteen fields for special
information. These fields are ready to use, but you may want to change the 
field names to something more specific (the default names are User-defined 1, 
User-defined 2 and so on). To name a special field:

1. At the bottom of the CATVids window, double-click the icon for Active 
Record 2 (AR2) or press Ctrl+J. You see the Active Record 2 window with 
the thirteen special information fields. There are four text fields (maximum 
50 characters), four drop-down list fields, three check-box fields, one date 
field and one numeric field.

2. From the File menu choose User-defined Fields. You see the User-
defined Fields dialog box.

3. In the text boxes available, type the titles of the special fields, for example 
'Store', 'Borrowed by' or 'For sale'. Ensure that the field number 
corresponds to the type of field you want the special category to be. For 
example, the 'For sale' field should be a check box.

4. Choose OK.

Note! None of the user-defined fields are shown in field lists (for example when you want to 
search or print a report) before you have told CATVids that it is in use. You do this by 
choosing Preferences from the File menu and selecting the fields you are using in the list 
box Show fields.

You have now completed the cataloging of this video. CATVids automatically saves the 
information the moment you leave the Active Record window to choose another command. 
You can also save the information by choosing Save from the Record menu.

You can now:

· add another record

· work with information about an existing record. You choose the record you want to work 
with in the Browse window. To activate this window, double-click the Browse icon or 
press Ctrl+B.

4.2 About lookup tables
CATVids uses a relational database model. This means that you register most information 
only once. For example, an actor's name is included in the catalog the first time you add a 
movie where this actor participates. Later, you simply choose this name from a list. CATVids 
stores the information in "lookup tables". The result is that you save time and avoid typing 
errors. The database occupies less space and it is easier to search for exactly the 
information you want.

CATVids uses the following lookup tables: Category, Company, Country, Format, 
Location, Person (used by the fields Actor and Director), Rating, Sound, Tape, Type and 



the four user-defined fields that are linked to lookup tables (User-defined 5, User-defined 6,
User-defined 7 and User-defined 8).

In all lookup tables you may add comments to every item. You can print a report by choosing 
Lookup from the Report menu.

For most of the fields linked to lookup tables you select a value by choosing from a drop-
down list (for example Format and Company). You can also enter the value directly, just like 
an ordinary text field. If this value is not already in the database, CATVids adds it 
automatically. You can press Ctrl+W to add a new item, or click inside the field with the 
'other' (in most cases the right) mouse button to activate a popup menu and choose New 
from this menu. For the field Actor, you press the button with the three dots in the window 
Actors, and then select the actors in a dialog box.

Transferring Lookup Tables

The items in the lookup tables in a database is only accessible from within this database. If 
you work with several databases, you may want to transfer one or more tables from another 
database. You do this by choosing Transfer from the Lookup menu. Specify the database to
transfer from and select the tables that you want to transfer.

4.3 Editing a record
1. If you do not see the Browse window, open it by double-clicking the Browse icon at the 

bottom of the main window. You may also press Ctrl+B.

2. From the list of registered records, double-click the record you want to work with. You 
see the Active Record 1 window.

3. Change the information as necessary.

4. If necessary, double-click the Active Record 2 icon (or press Ctrl+J) to edit the special 
information fields.

CATVids automatically saves the information the moment you leave the Active Record 
window to choose another command. You can also save the information by choosing Save 
from the Record menu.

4.4 Deleting records and compressing your 
database

When you delete records as explained below, CATVids will also compress your database to 
save hard disk space.

1. If you do not see the Browse window, open it by double-clicking the Browse icon at the 
bottom of the main window. You may also press Ctrl+B.

2. From the list of registered records, select the record you want to delete.

3. From the Record menu choose Delete / Active record. You see the word DELETED in 
the status bar. Repeat for the other records you want to delete (if any).
Note! This only marks the record(s) for deletion. To actually remove the records from 



your hard disk, you must compress the database as explained in the next step. 

4. From the File menu choose Compress. The system asks if you want to delete the 
record(s). Click Yes.

4.5 Cataloging video covers
CATVids lets you save and display bitmap pictures your video covers (or any other picture 
you might want to store). Bitmap pictures occupy a lot of disk space, but you can have 
CATVids compress the pictures by choosing Preferences from the File menu and checking 
Misc. - Use compression / Save pictures. When using compression, bitmaps may occupy 
as little as 1/8 of the original size.

To add a bitmap picture to CATVids:

1. Scan the picture and save it as a .BMP file or place it on the clipboard.

2. In CATVids, choose the record from the Browse window.

3. To add a bitmap picture from a .BMP file: From the Edit menu choose Load Picture. 
You see the dialog box Load Picture. Select the bitmap file and choose OK. CATVids 
opens the Picture window and places the picture in the window.

To add a bitmap picture from the clipboard: Open the Picture window by double-
clicking the icon at the bottom of the main window. You may also press Ctrl+P. Then 
choose Paste from the Edit menu. CATVids places the bitmap picture in the window.

To display a picture:

1. Choose the record from the Browse window.

2. Open the Picture window by double-clicking the icon at the bottom of the main window. 
You may also press Ctrl+P. You see the bitmap picture in the window.

Note! It may take some time to read the picture from the database. Therefore, if you 
want to browse the database quickly, always minimize the Picture window.

To remove a bitmap picture:

Open the Picture window and choose Cut from the Edit menu.

4.6 Marking records
CATVids uses a system of marking records. Marking and unmarking records can be useful if 
you wish to select different records based on some sort of criteria (for example, all Western 
movies) for a pending action. You may wish to view, edit, search among or even print only 
the records that have been marked. You can either mark records manually or let CATVids 
mark the records based on a search result.

All new records you add to your database is automatically marked. The button that looks like 
a "V" on the toolbar indicates whether the records marked or not. You mark/unmark the 
active record simply by pressing this button. When the entry is marked the button is "in" 



(pressed), when the entry is unmarked the button is "out" (released). You can also press 
Ctrl+M to mark/unmark.

The status bar always shows the number of records in the database, and how many of these 
that are marked. For example, if you have entered 340 records and 75 are marked, the 
status bar reads 75 / 340.

4.7 Viewing selected records only 
By default CATVids shows all records entered into your database. Use the menu choice 
Subset from the View menu to show only the records that are marked. This is very useful 
when you want to look at just some of the records you have entered (for example movies 
directed by Bernardo Bertolucci).

4.8 Changing the layout of the Browse window
You can decide which fields that should be displayed in the Browse window. By default Title, 
Type, Length and Tape number are displayed.

You may define up to 5 browse layouts yourself. Choose Browse Layout from the File menu
to define your own layout or activate a layout previously defined. You can also click inside the
Browse window with the 'other' mouse button (usually the right) and choose Layout from the 
popup-menu.

Note! Each database uses separate browse layouts.

4.9 Changing the sort order
By default the records are sorted on Title.

You may define up to 5 sort criteria yourself. To change the sort order, choose Change Sort 
Order from the File menu or click inside the Browse window with the 'other' mouse button 
(usually the right) and choose Change Sort Order from the popup-menu.

By default the sort order is not automatically updated when you add a new record. You must 
manually update the sort order by choosing Update Sort Order from the File menu or 
pressing Ctrl+F11. If you want CATVids to automatically update the sort order each time you 
add a new record, choose Preferences from the File menu and check Data entry - Sort 
automatically.

Note! Because it may take some time to update the sort order when you have added a lot of 
records, you may prefer not to automatically update the sort order. Just add all the new 
records, and then update the sort order by choosing Update Sort Order from the File menu.

5.0 Looking up information
5.1 How to specify search criteria



CATVids features very powerful search capabilities. You can search for all information you 
have entered into the database.

There are five different ways to search:

1. Find. This is the easiest way to search. Simply fill in the fields you want to search in, 
choose OK, and CATVids handles the rest!

2. Show Field Values. Specify the field you want to search in with the drop-down list. All 
unique values are then shown in the list box. Select the value you want to search for and
choose OK. The number of occurrences for each value is also shown. This might be 
very useful for statistic purposes.

3. Simple Search. Lets you define a search criterion based on one of the fields. You 
specify field, operator and the value you want to search for.

4. Advanced Search. Lets you define a search criterion based on up to 12 fields. You can 
group the fields in different ways using parenthesis and the logical operators AND/OR. 
The search criteria can be saved to a file for later use.

5. Cross References. The cross reference dialog box lets you cross reference up to 5 
fields. This is an extremely flexible way to search and query data.

Before you continue, please note that you specify a search criterion this way:

<Field>     <Operator>     <Value>

<Field> is the field you want to search in and <Value> is the value you want to search for. 
<Operator> is used to compare the value of the field with the value you specified (for 
example contains, less than or between). CATVids supports the use of wildcards (? and ) 
in connection with the operators Contains and Does not contain. A wildcard is a character 
that substitutes for and enables a match by any of the characters or set of characters in its 
place. The question mark can be thought of as a special character that means replace me 
with any character you like. The asterisk can be thought of as a special character that means
replace me with none or more occurrences of any character you like.

Note! CATVids does not distinguish between upper and lower case characters when 
searching.

It is up to you whether CATVids should search all records, or only the records that are 
marked (that is, only search the subset). Use the check box Search subset to specify this.

Use the check box Show all to specify whether CATVids should mark the records found 
during the search and show them (activates the View Subset command), or just show the 
first record found. If you choose the second alternative, choose Show Next from the Search 
menu to show the next record that was found. To show all records found during the last 
search, choose Show Result from the Search menu.

5.2 Find
This is the easiest way to search. CATVids includes only the fields you have entered values 
for in the search. Please note that you need to enter two values for some of the fields. For 
example, if you want to search for movies with a playing time between 90 and 110 minutes, 



you enter 90 and 110 in the text boxes for length.

5.3 Show Field Values
When using this command, you specify the field you want to search in with the drop-down 
list. All unique values are shown in the list box. Select the value you want to search for and 
choose OK. The number of occurrences for each value is also shown. This might be very 
useful for statistical purposes.

5.4 Simple Search
This command gives you more control. First specify the field you want to search in and the 
operator to use. Then enter the value you want to search for. You may want to choose Field 
values and select a field value from the list (this is the same list that is shown when you 
choose Show Field Values from the Search menu). 

CATVids supports use of wildcards (? and ) in connection with the operators Contains and 
Does not contain. A wildcard is a character that substitutes for and enables a match by any 
of the characters or set of characters in its place. The question mark can be thought of as a 
special character that means replace me with any character you like. The asterisk can be 
thought of as a special character that means replace me with none or more occurrences of 
any character you like.

5.5 Advanced Search
This search command lets you define a search criterion based on up to 12 fields. You can 
group the fields in different ways. The search criterion can be saved to a file for later use. You
enter information about the sub-criteria you want to include in the query in the same way as 
you do when you use the simple search. For more information, see Simple Search.
As you add new fields to search, they are displayed in the list (each field on a single line). 
Add the logical operator OR by pressing the OR button. Two fields that are placed on two 
lines next to each other are grouped by the logical operator AND. You add parentheses by 
choosing either ( or ).

CATVids lets you save a search criterion, so that you can use it later. Use the Save, Save as
and Open buttons to do this.

5.6 Cross References
The cross reference dialog box lets you cross reference up to five fields. This is an extremely
flexible way to search and query data. The result is shown immediately on the screen. You 
may want to print a report or execute a search based on the cross references.
It is possible to create cross reference based on up to five fields. The dialog box has five list 
boxes that show the result of the cross references. 
Placed right over every list are two drop-down lists. You select field from the left list and 
operator from the right list:

= Is equal to
>= Is greater then or equal to
<= Is less than or equal to



The operator is by default set to =, as this is the most likely choice. 

Please note that in many cases if you want to execute a search based on the cross 
references, you may want to set the operator to >=. This is because CATVids compares the 
field value with the operator when the search is executed. For example, if you create a cross 
reference between an actor and all movies he participates in, and you want to search for all 
these movies, you need to select the first movie and then choose the operator >= before the 
search is executed. If you do not do this, CATVids will think you want to search for exactly 
the movie that is selected in the list (since the operator was set to =).

6.0 Creating Reports
CATVids has many different reports that you can customize to suit you needs. All reports can
be easily viewed or printed.
You can customize most of the reports to a certain extent to suit your needs. All reports can 
be preview, printed or sent to a file. We cannot guarantee that the print preview is 100% 
accurate. It works best with TrueType fonts.

If you want to make changes to the default printer, choose Print Setup from the File menu. 
You see the standard Windows printer setup dialog box where you can view or change your 
computer's current settings for printer, page orientation (landscape or portrait), or paper size. 
Please note that any changes made to Window's default printer will affect all Windows-
applications.

The page setup lets you specify margins and what fonts to use. You can use one font for the 
heading and one for the rest of the report. Default page setup is defined by choosing 
Preferences from the File menu, then selecting Report. Settings you make here are used 
by default, but you may override this in the various reports by pressing the Page Setup 
button. In the page setup for each report, you may also specify page numbering and 
columns.

If you want a test print, that is just the first page (50 lines when printing to a file), check Test 
print. Please note that it is possible to cancel the printing by pressing Ctrl+C.

You can enter a heading that is printed in a different font at the beginning of the first page. In 
the heading you can use the code <date>, which causes CATVids to insert the current date. 
This is very useful when a report layout is saved.

Use Include to specify which records that are printed:

· All
· Subset (that is, records that are marked)
· Filter

A filter specifies which records are included in the report. The filter is defined exactly the 
same way as a search criterion (simple or advanced search). Choose Preferences from the 
File menu, then select Report, Filter to specify if you want to create a simple or advanced 
filter. You may also click on the Filter button with the 'other' mouse button (usually the right) 
and choose this from the popup-menu.

Note! All reports can be canceled by pressing Ctrl+C.



7.0 Creating a backup copy of 
your database

Choose Backup from the File menu to create a backup copy of your database. This backup 
copy can be used if some unusual event occurs which causes your database to become 
corrupt and non-recoverable. (Normally, FIX will be able to restore your database if it 
becomes corrupt.) Please note that if a database is too large to fit onto one diskette, it is 
automatically split in two or more parts. The file on diskette no. 1 is named "dbname".001, 
the file on diskette no. 2 is named "dbname".002 and so on. 

You may restore a backup by choosing Restore from the File menu. Please note that you 
cannot simply copy the necessary file(s) from the diskette(s) to your hard disk. You must use 
CATVids' internal routines to do this.

If you want CATVids to compress the database when taking backup, choose Preferences 
from the File menu and check Misc./Use compression - Backup. If you use compression 
the database may occupy as little as ¼ of the original size!

Note! To protect against hard disk failure, you should routinely backup your valuable data 
files. FNProgramvare has no responsibility for any loss of data.

8.0 Splitting and merging 
databases

CATVids lets you work with an unlimited number of databases. It is possible to split a single 
database in two. The marked records will be transferred to the other database. These 
records will either be transferred to a new database or to an existing database. You split a 
database by choosing Split from the File menu.

It is also possible to merge two databases into one. All records from the database you merge
are transferred. You merge two databases by choosing Merge from the File menu.

9.0 Help and Technical Support
Online help is available at any time by choosing Contents or Search from the CATVids Help
menu.

Technical support is available at no charge if you are a registered user. However, support is 
available only by E-mail or regular mail. Sorry, but we cannot provide telephone support at 
this time. Contact us at:

FNProgramvare
Storgt. 22



N-1531 Moss
Norway

or 
E-mail: fredrik.nordbakke@ostfoldnett.no

When reporting problems, the more information you can provide the better our response can 
be. If possible, include the following:

· What version of Microsoft Windows are you running? For example, Windows 3.1, 
Windows for Workgroups, Windows NT or Windows 95.

· What version of CATVids are you running? You can determine this by choosing About 
CATVids from the CATVids Help menu. Include the entire “version line” in your report; 
for example 2.10.00.

· Is the problem reproducible? If so, how?

· If you see a dialog box with an error message when the problem occurs, if possible 
include the full text of the dialog box, the text in the title bar and the error number. 


